Peformance issue
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 08:04 CEST
Monitoring
A workaround has been proposed by our service provider. We are monitoring the infrastructure.
Posted Sep 21, 2020 - 19:23 CEST
Investigating
Our service provider, Microsoft Azure, is experiencing an issue with their storage service. Witivio is currently working with their support to solve the issue.
Posted Sep 21, 2020 - 16:41 CEST
This incident affected: Virtual Agent Studio (Chatbots (QnA / Dynameet / Learn), Management Portal, Webchat).