Performance issues
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 18:48 CET
Monitoring
We have restored our services.
You should no longer have performance issues.
Posted Nov 10, 2020 - 11:05 CET
Identified
We have taken some action to mitigate this performance drop.
Posted Nov 10, 2020 - 09:36 CET
Investigating
Starting at 9:17, we have seen a drop in bot response performance.
We are currently investigating the issue.
Posted Nov 10, 2020 - 09:36 CET
This incident affected: Virtual Agent Studio (Chatbots (QnA / Dynameet / Learn)).