Microsoft Luis resolve incorrectly some range
Incident Report for Witivio
Resolved
This incident has been resolved. Microsoft has published a fix on LUIS about this issue.
Posted Sep 27, 2019 - 10:25 CEST
Investigating
We are aware that some of date resolution provided by Microsoft LUIS are incorect. We are working with Microsoft support to make sure everything goes back to normal quickly.
Sentences containing "la semaine prochaine" will not be resolved properly

All others functionnality and sentances are corrects.
Posted Jul 25, 2019 - 10:22 CEST
This incident affected: Dynameet.