QnA Maker may give wrong score
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Apr 25, 2019 - 19:04 CEST
Monitoring
Microsoft deployed a fix. We are monitoring the results.
Posted Apr 19, 2019 - 21:13 CEST
Investigating
We are aware that some scores provided by Microsoft QnaMaker can be incorrect.
We are working with Microsoft support to make sure everything goes back to normal quickly.
Posted Apr 19, 2019 - 08:33 CEST
This incident affected: Virtual Agent Studio (Chatbots (QnA / Dynameet / Learn)).