Webchat message inconsistencies
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 10:16 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 21, 2020 - 09:27 CET
Identified
The webchat can send messages multiple times. The cause has been identified, a fix is currently in progress.
Posted Feb 21, 2020 - 09:25 CET
This incident affected: Webchat.