Service Provider (Microsoft Azure) issue
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 16:46 CEST
Monitoring
The services are now up and running.
We are monitoring that everything has come back to normal.
Posted Apr 30, 2020 - 15:34 CEST
Identified
The issue has been identified.
The services are currently being updated.
Posted Apr 30, 2020 - 15:28 CEST
Investigating
We are currently investigating an issue with some services from Microsoft Azure.
You might not be able to add questions or train your bot.
Posted Apr 30, 2020 - 15:10 CEST
This incident affected: Virtual Agent Studio (Chatbots (QnA / Dynameet / Learn), Management Portal).