Microsoft Luis handle incorrectly some date
Incident Report for Witivio
Resolved
Microsoft released a fix on thursday March 21st 9PM UTC+2
Posted Mar 22, 2019 - 14:15 CET
Update
Microsoft identified the issue and plan to release a hotfix on 21st March.
Posted Mar 13, 2019 - 09:35 CET
Identified
We are aware that some of date resolution provided by Microsoft LUIS are incorect. We are working with Microsoft support to make sure everything goes back to normal quickly. Here are somes examples that does not work properly:
- organise moi un meeting avec nicolas le lundi 24 décembre à 10h pour 2h ?
- Y a t'il une salle de dispo à nantes le lundi 10 janvier à 10h pour 2h ?
- Je voudrais réserver une salle pour 10 personnes le 30 novembre 2019 entre 12h00 et 14h00
- Y a t'il une salle de dispo pour 8 personnes à paris le lundi 24 décembre à 10h pour 2h ?

All others functionnality and sentances are corrects.
Posted Mar 12, 2019 - 09:27 CET
This incident affected: Dynameet.