Unable to generate token for the webchat
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Dec 07, 2023 - 15:56 CET
Monitoring
We worked with Microsoft support and they mitigate the issue
Posted Dec 07, 2023 - 12:51 CET
Investigating
We are currently investigating an issue about the webchat not being able to generate a token for the bot framework connector.
Posted Dec 07, 2023 - 11:28 CET
This incident affected: Virtual Agent Studio (Webchat).