Training taking too much time
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 09:45 CET
Monitoring
The training service has been restarted and we are monitoring the results
Posted Jan 29, 2020 - 16:01 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2020 - 15:57 CET
Investigating
We are aware that the training is currently taking too much time on all bots.
We are investigating this issue.
Posted Jan 29, 2020 - 14:30 CET
This incident affected: Virtual Agent Studio (Management Portal).