Training fails regularly
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Apr 14, 2020 - 19:16 CEST
Monitoring
We have implemented a fix and we are monitoring the results
Posted Mar 23, 2020 - 18:35 CET
Update
The Azure support is still working on the issue.
If you get training (or long operations) error please submit a ticket to https://support.witivio.com
Posted Feb 19, 2020 - 17:58 CET
Update
We are aware that long operation might also be running indefinitely
We are continuing to mitigate the issue with Microsoft Azure Support.
Posted Feb 10, 2020 - 16:39 CET
Identified
We are aware that the training might fails unexpectedly on many bots.
The issue is related to the fact that we have many bot training at the same time and Azure Cognitives services are sometimes throttle.
We are working with Microsoft to delete the throttling on our cognitives services.
Posted Jan 30, 2020 - 11:39 CET
This incident affected: Management Portal.