Degraded performance on chatbot answer
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 18:14 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2019 - 18:14 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2019 - 16:20 CET
Investigating
We are currently investigating this issue.
Posted Dec 18, 2019 - 15:55 CET
This incident affected: Chatbots, Dynameet, and Management Portal.