History missing
Incident Report for Witivio
Resolved
This incident has been resolved
Posted Jul 23, 2021 - 10:26 CEST
Update
The fix is ready and will be rolled up during the evening.
Posted Jul 21, 2021 - 14:13 CEST
Identified
We have identified the issue. The display of stats in the dashboard might also be impacted.
The statistics data is not correctly ingested by our services.
We are curerntly working on a fix.
Please note that there will be no dataloss as our fallback storages is running properly.
Posted Jul 20, 2021 - 11:20 CEST
Investigating
We are currently investigating an issue about an incomplete conversation history for all bots.
Some messages or conversations are not displayed properly in the portal.
Posted Jul 19, 2021 - 14:20 CEST
This incident affected: Virtual Agent Studio (Management Portal).