Degraded performance on chatbot answer
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Oct 02, 2019 - 17:44 CEST
Monitoring
The propers services have been restarted.
We are still monitoring in case of any other issue
Posted Oct 02, 2019 - 15:11 CEST
Identified
The issue has been identified.
A microservice is not responding properly.
Posted Oct 02, 2019 - 14:59 CEST
Investigating
We are currently investigating an issue about degraded performance on chatbot response.
Posted Oct 02, 2019 - 14:42 CEST
This incident affected: Virtual Agent Studio (Chatbots (QnA / Dynameet / Learn)).