Unhealthy Calendar pro service.
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 10:38 CET
Update
Nous avons rencontré un problème impactant l'application Calendar Pro entre 13h20 et 16h00, nous sommes actuellement en contact direct avec Microsoft, le gestionnaire de notre infrastructure afin de déterminer la cause exacte du problème.
Nous continuons le monitoring de l'application pour assurer la stabilité des serveurs.
Nous vous remercions pour votre compréhension et nous excusons pour la gêne occasionnée.

We encountered an issue affecting the Calendar Pro application between 1:20 PM and 4:00 PM. We are currently in direct contact with Microsoft, the manager of our infrastructure, to determine the exact cause of the problem.
We are continuing to monitor the application to ensure the stability of the servers.
Thank you for your understanding, and we apologize for any inconvenience caused.
Posted Nov 27, 2023 - 16:59 CET
Update
We are continuing to investigate this issue.
Posted Nov 27, 2023 - 15:34 CET
Investigating
Depuis 14h25, nous rencontrons un problème impactant l'utilisation de Calendar Pro.
Nos équipes techniques investiguent sur le sujet.
Nous vous tiendrons informés des détails techniques et de la remise en service de vos calendriers.

Since 2:25 PM, we have been experiencing an issue affecting the use of Calendar Pro.
Our technical teams are currently investigating the matter.
We will keep you informed of the technical details and the restoration of your calendars.
Posted Nov 27, 2023 - 15:33 CET
This incident affected: TeamsPro (Calendar Pro).