Degraded performance on chatbot answer
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Oct 10, 2019 - 16:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2019 - 16:39 CEST
Investigating
We are currently investigating this issue.
Posted Oct 10, 2019 - 16:24 CEST
This incident affected: Chatbots and Management Portal.