Degraded performance on chatbot answer
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 10:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2020 - 17:31 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2020 - 17:17 CET
Investigating
We are currently investigating this issue.
Posted Jan 23, 2020 - 17:07 CET
This incident affected: Chatbots and Dynameet.