Bot answer incorrectly
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 10:33 CET
Monitoring
A fix has been implemented and we are monitoring the results
Posted Mar 18, 2020 - 10:16 CET
Identified
We are currently implementing a hotfix.
Posted Mar 18, 2020 - 10:11 CET
Investigating
We are aware that in some case the bot encounter errors while chatting with him.
We are investigating this issue
Posted Mar 18, 2020 - 09:47 CET
This incident affected: Chatbots.