All Bots are not answering on Teams
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 18:35 CET
Monitoring
We have implemented the Fix provided by Microsoft.
You should no longer get this issue.
We will keep you updated while the issue is running on their side.
Posted Mar 18, 2020 - 18:14 CET
Identified
Microsoft provided us a fix. It is currently beeing implemented.
Posted Mar 18, 2020 - 18:11 CET
Investigating
We are investigating with Microsoft Support an issue where a bot deployed on Teams will not answer.
The issue is related with Microsoft Teams Service and affect all bot on this channel.
All other channels are working properly.
Posted Mar 18, 2020 - 17:01 CET
This incident affected: Chatbots and Dynameet.