Service Provider (Microsoft Azure) issue
Incident Report for Witivio
Resolved
Microsoft Azure issue is now corrected. More information about the issue can be found here : https://status.azure.com/en-us/status/history/
Posted Oct 30, 2019 - 16:05 CET
Investigating
Ou service provider (Microsoft Azure) is currently having an issue. Some of our service can be impacted.
You can find more information at https://status.azure.com
Posted Oct 30, 2019 - 13:14 CET
This incident affected: Virtual Agent Studio (Management Portal).