LUIS answering incorrectly
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 09:26 CET
Monitoring
The workaround from Microsoft has been implemented.
We are monitoring the results.
Posted Oct 29, 2020 - 18:36 CET
Identified
Microsoft identified the issue and gave us a workaround.
It is currently being implemented by our team.
Posted Oct 29, 2020 - 18:26 CET
Update
Microsoft acknowledge that the issue is on their side.
We are troubleshooting the issus with the engineering team
Posted Oct 29, 2020 - 18:12 CET
Investigating
We are aware that LUIS services is encountering some trouble.
Your bot might not respond and the Try feature might not work properly.
We are working with Microsoft Azure Support to understand this issue.
Posted Oct 29, 2020 - 15:58 CET
This incident affected: Virtual Agent Studio (Chatbots (QnA / Dynameet / Learn), Management Portal).