Backoffice unavailable
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 17:54 CET
Monitoring
The issue has been mitigated. We are monitoring the results.
Posted Oct 26, 2020 - 15:03 CET
Identified
We identified that the authentication service was not running properly.
Posted Oct 26, 2020 - 15:00 CET
Investigating
We are currently investigating an issue with our portal and webchat authentication
Posted Oct 26, 2020 - 14:49 CET
This incident affected: Management Portal and Webchat.