Publish succeed but not all answer are published
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted May 12, 2020 - 08:27 CEST
Monitoring
The fix has been deployed
Posted May 11, 2020 - 20:28 CEST
Identified
The issue is linked to question to validate.
The questions are published in the bot knowledge base but not the answer.
When you ask the question, the bot execute the dialog where he know the answer but he should say he does not have the answer.
A fix will be published in the next hour.
Posted May 11, 2020 - 18:56 CEST
Investigating
We are currently investigating an issue were the publish of all answer is marked as succeeded but some modified answer might be unavailable from the bot.
When asked, the chatbot might show an error message instead of the answer.
This happens only on the production side of your bot, your integration environnement works normally.
This does not happens on every bot.
We will provide more information as soon as we can.
Posted May 11, 2020 - 17:20 CEST
This incident affected: Virtual Agent Studio (Chatbots (QnA / Dynameet / Learn)).