The issue affecting Company Communicator has now been resolved. Service access has been fully restored.
The root cause was a high CPU usage on the database server, triggered by simultaneous communication campaigns from several clients. This was compounded by a failure in the automatic scale-out mechanism, which did not respond as expected under the load.
Our team has identified the cause and is currently evaluating technical improvements to prevent similar issues in the future and to strengthen the platform’s resilience.
In the meantime, we kindly ask customers to limit the number of simultaneous push notifications until further notice, to help ensure system stability.
Thank you for your cooperation and continued trust.
Posted Jun 11, 2025 - 09:24 CEST
Identified
We have identified that several clients initiated communication campaigns simultaneously, which caused the database server’s CPU usage to spike to 100%. As a result, the service became unresponsive and users were unable to connect.
Unfortunately, the automatic scale-out mechanism did not trigger as expected.
Our team is actively working to resolve the issue and restore full service availability. We will provide further updates as soon as possible.
Thank you for your continued patience.
Posted Jun 10, 2025 - 11:08 CEST
Investigating
We are currently experiencing an ongoing incident impacting access to Company Communicator Pro. Users are unable to connect to the service — the application screen remains blank upon loading.
The issue started at 9:43 AM. Our technical team is actively investigating the root cause and working on a resolution. We will share further updates as soon as more information is available.
Thank you for your patience and understanding.
Posted Jun 10, 2025 - 10:42 CEST
This incident affects: GPT Pro (Company communicator).