Service Provider (Microsoft Azure) issue
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 18:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2020 - 17:29 CET
Investigating
Ou service provider (Microsoft Azure) is currently having some issue.
All of our services are impacted.
We will update you as soon as we have some informations
Posted Mar 23, 2020 - 17:08 CET
This incident affected: Chatbots, Dynameet, and Management Portal.