Dashboard
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Feb 28, 2019 - 22:53 CET
Investigating
The user and performance dashboard provide some incomplete data in tiles and charts.
There is no incidence on chatbots and all data are correctly collected.
It's just a display issue.
Posted Feb 28, 2019 - 09:15 CET
This incident affected: Management Portal.