Webchat is not functionning properly on Google Chrome Version 74
Incident Report for Witivio
Resolved
The webchat V2 has been released and is functionning propery on Google Chrome74+.
Please migrate to this new version by following the documentation https://docs.witivio.com/articles/webchat.html
Posted Jul 25, 2019 - 10:18 CEST
Investigating
We are aware that the webchat is not functionning properly on Google Chrome Version 74.
Our team is currently investigating this issue.
Please note that previous versions of Google Chrome (73-) are working properly.
Microsoft Edge and Firefox are not impacted.
Posted Apr 26, 2019 - 11:35 CEST
This incident affected: Virtual Agent Studio (Webchat).