Can't connect to the back-office
Incident Report for Witivio
Resolved
This incident has been resolved.
Posted Feb 06, 2019 - 16:49 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 06, 2019 - 15:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2019 - 13:39 CET
This incident affected: Chatbots, Dynameet, and Management Portal.