Issue with our email service provider
Incident Report for Witivio
Resolved
We have the confirmation from sendgrid that the service has been restored.
Posted Oct 16, 2020 - 17:28 CEST
Monitoring
Sendgrid told us that the issue should be resolved.
We are verifying on our side.
Posted Oct 08, 2020 - 09:06 CEST
Update
SendGrid is continuing to work with spamhaus to make sure everything is back to normal.
We've added a workaround, now email are send with an Office365 account.
Posted Oct 01, 2020 - 10:26 CEST
Identified
Our email service provider has acknowledge the issue and they are working on the issue.
Posted Sep 17, 2020 - 11:00 CEST
Investigating
We are aware that our email escalation feature might not work properly.
The issue is caused by a malfunction on our email service provider Sendgrid. We are currently working with the support to resolve this issue.
In parallel, we are working on a workaround.
Posted Sep 15, 2020 - 17:38 CEST
This incident affected: Chatbots.